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also need to participate in other related test, the details you may visit the Photoshop certified topic, in there, you will 

see all related Photoshop certified subject of examination.

Just4Study professional provide Photoshop 9A0-096 the newest Q&A, completely covers 9A0-096 test original topic. 

With our complete Photoshop resources, you will minimize your Photoshop cost and be ready to pass your 9A0-096 

tests on Your First Try, 100% Money Back Guarantee included! 

Just4Study Help You Pass Any IT Exam

Just4Study.com offers incredib le career enhancing opportunities. We are a team of IT professionals that focus on providing 

our customers with the most up to date material for any IT certification exam. This material is so effective that we Guarantee 

you will pass the exam or your money back.

  

  

Exam : Adobe 9A0-096

Title : Adobe(r) AfterEffects(r) CS4 Exam

1. You would like to animate the Fill and Stroke properties for a Text Layer in a composition.

Which option in the Timeline panel lets you keyframe the Fill and Stroke properties for a Text Layer?

A. Transform

B. Source Text

C. Path Options

D. Inter-Character Blending

Answer: B

2. Which tool lets you change the point from which transformations happen to a layer in the Composition panel, 

without changing the layer's appearance or position?

A. Selection tool

B. Puppet Pin tool

C. Pan Behind tool

D. Convert Vertex tool

E. Unified Camera tool

Answer: C

3. You have opened a project and identified that the same footage appears multiple times in the Project panel, and 

you wish to remove all duplicate footage items from the project.

What should you do?

A. choose File > Collect Files

B. choose File > Reduce Project

C. choose File > Consolidate All Footage

D. choose File > Remove Unused Footage

Answer: C

4. When applying the Wiggle Paths path operator to a shape group on a Shape Layer, which option controls how far a 

path is bent?

A. Size

B. Detail

C. Points

D. Correlation

E. Spatial Phase

Answer: A

5. How do you undo a change and all changes after it?

A. choose File > Revert
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A. choose File > Revert

B. choose Edit > Undo [action]

C. choose Edit > History, and select the last change that you wish to undo

D. choose Edit > History, and select the first change that you wish to undo

Answer: D

6. Click the Exhibit button.

What should you do in order to create a different wiggle motion for each one of the star shape duplicates of a single 

Shape Layer, that already has the Repeater operator applied?

A. add a Wiggle Paths operator before the Repeater operator, then open the Wiggle Paths settings and adjust the 

Size value

B. add a Wiggle Paths operator after the Repeater operator, then open the Wiggle Paths settings and adjust the 

Wiggles/Second value

C. add a Wiggle Transform operator after the Repeater operator, then open the Wiggle Transform settings and adjust 

the Transform values
D. add a Wiggle Transform operator before the Repeater operator, then open the Wiggle Transform settings and adjust 

the Transform values

Answer: C

7. You wish to animate a path to create a write-on effect. 

Which path operator should you choose from the Add pulldown menu next to the shape layer in the timeline?

A. Twist

B. Trim Paths

C. Offset Paths

D. Merge Paths

Answer: B

8. Which statement is true about typing the string Anchor in the Quick Search option of the Timeline panel when no 

layers are selected?

A. No Anchor Point properties will be revealed.

B. All Anchor Point properties for all layers will be revealed.

C. Only keyframed Anchor Point properties will be revealed.

D. Anchor Point properties for hidden layers will not be revealed.

Answer: B

9. Click the Exhibit button.
You create a Shape Layer, add a new path and draw an open-ended line with the Pen tool. You add a stroke, set its 

width to 40 pixels, and set its Line Cap option to Projecting Cap.

What is the resulting effect to the ends of the stroke?

A. The stroke ends fade out to 0% opacity over 20 pixels on each end.

B. The stroke ends are rounded off with a 40 pixel diameter semicircle on each end.

C. The stroke ends are squared off at the exact points defining the start and finish of the path.
D. The stroke ends are squared off with an additional 20 pixels beyond the points defining the start and finish of the 

path.

Answer: D

10. What should you do if you wish to apply an animated dashed Stroke effect to a Text Layer?

A. select the Text Layer and go to Layer > Effect > Stroke

B. go to Layer > Create Masks from Text, then select the resulting Shape Layer and go to Effect > Generate > Stroke

C. go to Layer > Create Shapes from Text, then select the resulting Shape Layer and go to Effect > Generate > 

Stroke

D. use the Character panel to define and apply the Stroke settings on the Text Layer, then animate the Stroke 

properties in the timeline

Answer: B

 

 

 

 

 

 

 

 

 

 

 

 

 

 
   

 
   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
    

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
    

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

    

        

      

      

      

      

       

      

      

      

      

      

      

      

      

      

      

      

      

      

      

   

 

                                

                                

                



    

       

          

 

       

   

     

     

  

  

     

   
 

     

 

 

     

 

   
        

 

       

    

     

 

     

 
 

   

 

   
   
 

 

   
        

 

   
   

 

      

   

  

       

       

 

 

  

 

 

  

  

     

   

 

 

 

 

 

   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

 

 

    

 

 

 

 

 

 

 

 

 

 

 

 

 

 
   

 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

11. A composition contains a Shape Layer containing four separate parametric shapes, each with different fill and 

stroke attributes. You have grouped the four parametric shapes into one master group.

Which statement is true about the fill and stroke attributes the four parametric shapes will have in the master group?

A. The parametric shapes will retain their original fill and stroke attributes.

B. Attributes of the top parametric shape in the Timeline panel will be applied.

C. Attributes of the bottom parametric shape in the Timeline panel will be applied.

D. Current attributes of the Fill and Stroke options in the Tool panel will be applied.

Answer: A

12. When working in an After Effects Composition panel, you need to lock the current composition viewer, split the 

current frame, and create a new composition viewer in the frame.

Which action performs this function in the Composition panel?

A. choose Maximize Frame from the Composition panel menu

B. press Ctrl+Alt+Shift+N (Windows) or Command+Option+Shift+N (Mac OS) on the keyboard

C. lock the Composition panel and choose Maximize Frame from the Composition panel menu
D. Ctrl (Windows) or Command (Mac OS) drag the gripper area in the upper-left corner of the Composition panel into 

the center of the work area
E. Ctrl (Windows) or Command (Mac OS) drag the group gripper in the upper-right corner of the Composition panel 

into the center of the work area

Answer: B

13. Which action lets you motion sketch an animation with the Puppet Pin tool?

A. drag a Deform pin with the Puppet Pin tool

B. place Deform pins at different points in time in the Composition panel

C. place Puppet Overlap pins at different points in time in the Composition panel

D. drag a Deform pin with the Control key (Windows) or Command key (Mac OS)

E. drag a Puppet Overlap pin with the Control key (Windows) or Command key (Mac OS)

Answer: D

14. Which string do you need to type in the project's Quick Search field, to show footage items that are left outside of 

the current project?

A. unused

B. missing

C. notshown

D. notpresent

Answer: A

15. How can you recognize the vertex designated as the first vertex of a path?

A. It appears as corner point in the Composition viewer.
B. It appears as the top-most vertex in the Composition panel. 

C. It appears slightly larger than the other vertices in the Composition panel.

D. It appears as vertex #1 in the Info panel when that mask vertex is selected in the Composition viewer.

Answer: C

16. When previewing an After Effects composition that contains several nested compositions, a Timeline panel 

different from the current Composition panel plays.

What is causing this scenario?

A. The Timeline panel is locked.

B. The Composition panel is locked.

C. The Maximize Frame command has been enabled for the Timeline panel.

D. The Maximize Frame command has been enabled for the Composition panel.

E. You have selected a nested composition in the Timeline panel with the mouse before previewing.

 

 

 

 

 

 

 
    

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

    

        

      

      

      

      

       

      

      

      

      

      

      

      

      

      

      

      

      

      

      

   

 

                                

                                

                



    

       

          

 

       

   

     

     

  

  

     

   
 

     

 

 

     

 

   
        

 

       

    

     

 

     

 
 

   

 

   
   
 

 

   
        

 

   
   

 

      

   

  

       

       

 

 

  

 

 

  

  

     

   

 

 

 

 

 

   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

 

 

    

 

 

 

 

 

 

 

 

 

 

 

 

 

 
   

 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
   

 
   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
    

 

 

 

 

 

 

 

 

 

 

 

Answer: B

17. You have formatted several letters on a Text Layer with the Character panel using the Fill Over Stroke feature for 

some letters and the Stroke Over Fill feature for other letters.

Which setting in the Timeline panel preserves those features on the Type Layer when the All Fills Over All Strokes 

option is selected from the Character panel?

A. Animate > Character Value

B. Fill & Stroke > Per Character panel
C. Inter-Character Blending > Overlay 

D. Anchor Point Grouping > Character

E. Fill & Stroke > All Strokes Over All Fills

Answer: B

18. You have a composition containing two layers. The bottom layer in the Timeline panel contains a map. The top 

layer in the Timeline panel is comprised of a Shape Layer with a stroked pen path. You wish to wipe on the stroked 

pen path with a Shape Layer path operator to follow a road on the bottom layer.

What lets you simulate an animated line on the Shape Layer?

A. Zig Zag

B. Repeater

C. Trim Paths

D. Offset Paths

E. Wiggle Paths

Answer: C

19. Which two statements are true about the creation of a new Shape Layer? (Choose two.)

A. Fill and Stroke will default to transparent until you modify them.

B. Fill and Stroke properties are set to the last fill and stroke used.

C. Fill will always default to solid red, and Stroke to 3 pixel white solid line.

D. Fill will always default to transparent, and Stroke to 3 pixel white solid line.

E. Fill and Stroke properties are set according to the swatch buttons in the Tools panel.

Answer: BE

20. You have applied the Bevel and Emboss layer style to several text layers in an After Effects composition and have 

enabled the Use Global Light option.

Which two options in the Bevel and Emboss layer style will be overridden by enabling the Use Global Light option? 

(Choose two.)

A. Size

B. Angle

C. Depth

D. Altitude

E. Direction

F. Technique

G. Shadow Mode

H. Highlight Mode

Answer: BD
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