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Exam : ADOBE 9A0-057

Title : Adobe IIIustrator CS3 ACE Exam

1. You want to apply color to the headline of an advertisement. The gradient fill of the color must complement the 

background image that is placed as a link in the document. You create a linear gradient and apply the gradient to the 

type, but the type remains black. What should you do?

A. Drag the gradient onto the type with the Gradient tool.

B. Sample the gradient with the Eyedropper tool and apply it to the headline type.

C. Create a character style defining the gradient fill as a Character Color attribute and apply it to the headline.

D. Use the Create Outlines command to make paths from the headline type and apply the gradient.

Answer: D

2. You create a new paragraph style from a selected, formatted paragraph and apply it as you type in more text. You 
then decide to decrease the type size of the style by 1 point. The change is reflected in all styled paragraphs except 

the original paragraph in which the paragraph style was defined. Why does this happen?

A. The original formatted paragraph was legacy text.
B. The original text was imported from Microsoft Word. The Word formatting was still retained by the text, overriding 

the Illustrator paragraph style.

C. Character styles were created after the paragraph style was applied to the other paragraphs.

D. The paragraph style was not applied to the selected text after creating the paragraph style from the selected 

paragraph.

Answer: D

3. You convert a photograph to a black and white line art image by using the Live Trace command. You want to add a 

few colors to the photo. You choose Object > Live Trace > Tracing Options. What should you do?

A. Change Mode to Color and adjust the Resample resolution.

B. Select Adjusted Image from the Raster drop-down list and select the Output to Swatches check box.

C. Change Mode to Color and increase the value in Max Colors.

D. Specify a value for Minimum Area and select the Output to Swatches check box.

Answer: C

4. You want to create a paragraph of justified text and hang the punctuation so that the right and left sides of the 

paragraph maintain a clean, aligned appearance. What should you do?

A. Select the type object and choose Type > Optical Margin Alignment.

B. Use the Smart Punctuation command and enable Smart Quotes.

C. Enable Discretionary Ligatures in the OpenType panel.

D. Enable Optical Tracking in the Character panel.

Answer: A
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5. How does the OpenType font format differ from TrueType and Type 1 fonts?

A. OpenType is a format that can be modified. TrueType and Type 1 fonts CANNOT be modified.

B. OpenType can be used for both desktop printing and Web design. TrueType and Type 1 fonts can only be used in 

PostScript printing.
C. OpenType is a cross-platform font format, and TrueType and Type 1 fonts are platform-specific font formats. 

D. OpenType refers to fonts that are outlined. TrueType and Type 1 refer to fonts that are solid.

Answer: C

6. You open a legacy document, loading the same font that was used during the document creation. When you 

compare this document with a hard copy of the original document, you discover that the type in the new document 

has reflowed. Why does this happen?

A. The type is converted to outline.

B. The file is saved in the EPS format.

C. The OpenType contextual alternates are enabled.

D. The type engines in Illustrator versions are different.

Answer: D

7. What is the advantage of using an Envelope Distort warp on type artwork over applying a warp effect?

A. Envelope Distort allows you to encode the artwork by embedding the font in the Illustrator document.

B. Envelope Distort allows you to modify the shape of the envelope with the Direct Selection tool.
C. Envelope Distort allows you to create outlines and therefore, you are able to apply gradients and other effects to 

the type.

D. Envelope Distort allows you to edit the effect after it is applied.

Answer: B

8. You want to edit one line of type that is part of a paragraph in an existing document. Which tool should you use?

A. Rectangle

B. Eraser

C. Area Type

D. Lasso

Answer: C

9. You want to create an object by using a tool that allows you to connect lines and curves. The lines must be 

smooth and the anchor points must be placed at all positions where a line or a curve changes direction. Which tool 

should you use?

A. Pencil

B. Brush

C. Pen

D. Line

Answer: C

10. You create a logo and add a patterned background to it. In the Appearance panel, you duplicate the fill and create 
a gradient fill on the top of the patterned background. However, you are unable see the pattern fill below the gradient 

fill. What should you do?

A. Change the stacking order to place the pattern background in front of the gradient.

B. Select the Reduce to Basic Appearance option in the Appearance panel.

C. Select the gradient fill and apply a blend mode.

D. Change the opacity settings of the pattern.

Answer: C

11. You want to change an object's fill from solid to a gradient. You create the gradient and fill another object in your 

document. What should you do to apply the gradient fill to the object?

A. Select the object and use the Eyedropper tool to select the gradient fill.

 

 

 

 

 

 

 

 

 

 

 

 

 

 
   

 

 

 
    

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
     

 

 
    

    

 

 

 

 

 

 

 

 

 

 

 

 

 

 

    

        

      

      

      

      

       

      

      

      

      

      

      

      

      

      

      

      

      

      

      

   

 

                                

                                

                



    

       

          

 

       

   

     

     

  

  

     

   

 

     

 

 

 
     

 

   
        

 

       

    

     

 

     

 
 

   

 

   
   
 

 

   
        

 

   
   

 

      

   

  

       

       

 

 

  

 

 

  

  

     

   

 

 

 

 

 

 

 

 

 
 

 

 
 

 

 

 

 

 

 

 

 

   

 

 

 

 

 

 

 

 

 

 

 

 

 

 
      

 

 

 

 

 

 

 

 

 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

B. Select the object and use the Paint Brush tool to apply the gradient fill.

C. Select the object and use the Gradient tool to apply the gradient fill.

D. Select the gradient pattern in the Swatches panel.

Answer: A

12. You want to create an object to be used at several locations on a poster. You draw the object in a document, save 

the object as a symbol, and apply the symbol multiple times. You want to change the color of the original object 

without affecting the existing symbols applied to the poster. What should you do?

A. Copy and paste the symbol in the document to break the link with the Symbols panel.

B. Select each object in the poster and click the Break Link to Symbol button in the Symbols panel.

C. Select the applied symbols in the poster and choose Expand to break the link.

D. Select the object and choose Redefine Symbol in the Symbols panel menu to break the link.

Answer: B

13. You create an object and now you want to increase its size proportionately by 10 percent. You select the object. 

What should you do?
A. Use the Scale tool while holding the OPTION key on a Mac computer or the ALT key on a Windows-based 

computer.

B. Use the Free Transform tool.

C. Choose Show Bounding Box, and pull one corner of the object in the direction you wish to scale.
D. Double-click the Scale tool, and choose the Uniform option. 

Answer: D

14. You are creating a conference schedule and want to specify a description for different seminars. The same 

typographic attributes, including typeface, leading, and alignment, must be applied to each seminar description. How 

should you apply these attributes?

A. Set one paragraph with the desired attributes and use the Bridge application to batch process the attributes.

B. Create a paragraph style and apply it to the entire text.

C. Set one paragraph with the desired attributes, save as an EPS and place in the file.

D. Create a character style with the desired attributes and apply it to the entire text.

Answer: B

15. You create a grouped set of objects and apply an opacity setting from 10 percent to 50 percent. You want the set 

of objects to blend with the background without having an overlapping effect. What should you do?

A. Apply Isolate Blending.

B. Apply Knockout Group.

C. Apply the Opacity & Mask Define Knockout shape.

D. Increase the opacity of all objects.

Answer: B

16. Click the Exhibit button.

You are creating a sales brochure based on a sample provided by your client. In the sample, the punctuation appears 
outside the width of the justified type. What should you do to create the desired effect without affecting the ability to 

edit the type?

A. Use the Paragraph panel to apply hanging left and right indents when punctuation appears near the margins.
B. Set up guides on a grid, setting each line individually and positioning each line to force the punctuation over the 

guides.

C. Delete the punctuation that falls near the margins and set the punctuation as separate type elements outside the 

margins.

D. Use the Paragraph panel to apply Roman Hanging Punctuation.

Answer: D

17. You create an object by using the Pen tool and apply a 1 point stroke to the object. You want to change the 

 

 

 

 

 

 

 

 
     

 

 
    

    

 

 

 

 

 

 

 

 

 

 

 

 

 

 

    

        

      

      

      

      

       

      

      

      

      

      

      

      

      

      

      

      

      

      

      

   

 

                                

                                

                



    

       

          

 

       

   

     

     

  

  

     

   

 

     

 

 

 
     

 

   
        

 

       

    

     

 

     

 
 

   

 

   
   
 

 

   
        

 

   
   

 

      

   

  

       

       

 

 

  

 

 

  

  

     

   

 

 

 

 

 

 

 

 

 
 

 

 
 

 

 

 

 

 

 

 

 

   

 

 

 

 

 

 

 

 

 

 

 

 

 

 
      

 

 

 

 

 

 

 

 

 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
   

 

 

 
    

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

 

 
 

 

 

 

 

 

 

stroke to a calligraphic brush stroke without redrawing the object. What should you do?

A. Use the Brush tool to change the stroke to a calligraphic brush stroke.

B. Select the stroke and change it by using the Stroke panel.

C. Select the stroke and update the stroke in the Brushes panel.

D. Open the Brushes panel and click the Options of Selected Object button.

Answer: C

18. You are creating a drawing of a series of birds in flight. You draw a bird and you want to duplicate it and change 

the angle of its direction. Each bird must rotate at an angle of 15 degrees from the last bird. What should you do?
A. Select the bird and double-click the Rotate tool. Apply a 15-degree angle and click the Copy button to copy the 

original bird.

B. Copy and paste the original bird. Use the Rotate tool to rotate the bird by using your mouse.
C. Use the Shear tool to select the bird. Apply a 15-degree angle and click the Copy button to copy the original bird. 

D. Use the Reflect tool to select the bird. Apply a 15-degree angle and click the Copy button to copy the original bird. 

Answer: A

19. You have an Illustrator document that has decorative ornament characters. You want to view all other ornaments 

that are available in the fonts that are used in the document. Which panel should you use?

A. Character

B. Control

C. Glyphs

D. Character Styles

Answer: C

20. You want to distort a rectangle by using the Envelope Distort option from the Object menu. What should you do?

A. Choose Make with Mesh and select the rows and columns to distort the rectangle.

B. Choose Make with Warp and select the Style and Bend to distort the rectangle.

C. Choose Envelope Options and select the Distort Appearance check box in the Envelope Options dialog box.

D. Choose Make with Top Object to distort the rectangle.

Answer: B
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