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cost and be ready to pass your 310-610 tests on Your First Try, 100% Money Back Guarantee included! 

Just4Study Help You Pass Any IT Exam

Just4Study.com offers incredib le career enhancing opportunities. We are a team of IT professionals that focus on providing 

our customers with the most up to date material for any IT certification exam. This material is so effective that we Guarantee 

you will pass the exam or your money back.

  

  

Exam : Sun 310-610

Title : Sun Certified OpenOffice.org Calc Specialist

1. What result will you get when you enter into a cell =$A$1 and then you copy and paste it into the right neighbor 

cell?

A. The right neighbor cell still shows =$A$1

B. The right neighbor cell shows =$B1

C. The right neighbor cell shows =A$1

D. The right neighbor cell shows =$B$1

E. The right neighbor cell shows =B$1

Answer: A

2. Which of the following OpenOffice.org 3 Calc commands and/or functions is performed when you press the 

following icon?

A. The selected cell, cell range or content of a cell is cut and placed into the clipboard

B. The content of the clipboard is pasted into the cell

C. The Search and Replace dialog launches

D. The Styles and Formatting Palette launches

E. The document is sent to the printer

Answer: A

3. To define your own AutoFormat settings, what is the minimum range of cells you have to format first?

A. A single cell is enough

B. You need 2x2 cells minimum

C. You need 3x3 cells minimum

D. You need 4x4 cells minimum

Answer: D

4. You want to display the formulas in each cell rather than the result of the formula. Which of the following menus 

and/or commands enables you to do this?

A. View > Formulas

B. Right-click into a cell and select Formulas Visible from the context menu

C. Tools > Options > OpenOffice.org Calc > View > select the Formulas checkbox from the Display section

D. View > Data Sources

Answer: C

5. You want to change the font type or font size of the main chart title. Which of the following menus and/or 

commands enables you to do this?

A. Double click on the chart, select Format > Title > Main Title
    

 
   

 

 

 

 
    

 

 

 

 

 

 

 

 

 

 

 

 
    

 

 

 

 

 

 

 

 

 

 

 

 

 
 

 
 

 
 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
   

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
   

 

 

 

 

 

 

 

 

 

 

 

 

 
 

 

 
 

 

 

    

      

      

      

      

      

      

      

      

      

      

      

      

      

      

      

      

      

      

      

      

   

 

                                

                                

                

http://www.just4study.com/310-610/
http://www.just4study.com/310-610/
http://www.just4study.com/310-610/
http://www.just4study.com/SUN-Other-Certifications-certification/
http://www.just4study.com/SUN-Other-Certifications-certification/
http://www.just4study.com/


    

       

          

 

       

   

     

     

  

  

     

   

 
    

 

 

 

   

   

   
        

 

       

    

    

 

     

 
 

   

 

   
   

 

 

    

        

 

   
   

 

     

   

   

       

     

   

 

  

 

 

  

  

     

   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

   

 

 

 

 

 

A. Double click on the chart, select Format > Title > Main Title
B. Double click on the chart, single click on the title, right-click on the selected title and select object properties 

C. Double click on the chart, select Format > Title > All Titles
D. Right-click on the chart, select Format, select Chart Properties, from the Title section of the Chart Properties 

dialog box, change the formatting options

Answer: ABC

6. Which of the following statements about OpenOffice.org 3 Calc is correct?

A. Calc is a spreadsheet program in which you can enter text, numbers and formulas.
B. Calc is primarily an image-processing tool. 

C. A major benefit of Calc is the ability to enter formulas and recalculate the results automatically after changing the 

initial values.

D. Calc saves each individual table (data sheet) as a separate file.

Answer: AC

7. To apply a predefined AutoFormat to a cell range, what is the minimum cell range you have to select?

A. A single cell is enough

B. You need 2x2 cells minimum

C. You need 3x3 cells minimum

D. You need 4x4 cells minimum

Answer: D

8. What do you have to do to create a new cell style?

A. Format a cell or cell range, select it and select Format > Cells > New Style
B. Format a cell or cell range, select it, right-click and select Entry Apply Style 

C. Format a cell or cell range, select it, display the Styles and Formatting Palette and select New Style from 

Selection

D. Format a cell or cell range, select it and select Format > New Styles

Answer: C

9. You want to nest the following series of functions in a single cell: sum(sum(sum(a1:a17);b1:b17). Does 

OpenOffice.org 3 Calc allow such nesting of functions?

A. Yes

B. No

C. Yes, but only for up to three separate functions in a single cell

D. By default no, but you can enable function nesting under Tools > Options > OpenOffice.org Calc

Answer: A

10. If you enable the entry Tools > Options > Openoffice.Org 3 Calc > General > Expand references when new 

columns / rows are inserted. Which of the following statements is true?
A. If you insert a new entry to a column of values, a formula referencing this column (e.g., sum(A1:A4) ) will expand 

the reference (e.g. sum(A1:A5) )
B. If you insert a new row to the column of values, a formula referencing this column (e.g., sum(A1:A4) ) will expand 

the reference (e.g. sum(A1:A5) ) automatically
C. If you insert a new row to the column of values, a formula referencing this column (e.g., sum(A1:A4) ) will not 

expand the reference (e.g. sum(A1:A5) ) automatically, you have to do it by hand.
D. If you insert a new row to the column of values, a formula referencing this column (e.g., sum(A1:A4) ) will not be 

changed, this option takes only effect on styles.

Answer: B

11. What happens when you apply the Autoformat function to a cell range?

A. You select a predefined print layout with customized headings, footer etc.

B. You select a predefined cell or table layout with predefined cell formats (fonts, colors, number formats...)

C. You can select from a set of predefined document formats for complex spreadsheets including formulas and links 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
   

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
   

 

 

 

 

 

 

 

 

 

 

 

 

 
 

 

 
 

 

 

    

      

      

      

      

      

      

      

      

      

      

      

      

      

      

      

      

      

      

      

      

   

 

                                

                                

                



    

       

          

 

       

   

     

     

  

  

     

   

 
    

 

 

 

   

   

   
        

 

       

    

    

 

     

 
 

   

 

   
   

 

 

    

        

 

   
   

 

     

   

   

       

     

   

 

  

 

 

  

  

     

   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

   

 

 

 

 

 

 
    

 
   

 

 

 

 
    

 

 

 

 

 

 

 

 

 

 

 

 
    

 

 

 

 

 

 

 

 

 

 

 

 

 
 

 
 

 
 

 
 

 

 

 

 

 

 

to databases, etc.

D. You start a wizard to customize the layout of your spreadsheet

Answer: B

12. Which of the following can you do using the Styles and Formatting window?

A. Use the Styles and Formatting window to select graphical objects like pictures, icons and symbols to add them to 

the current document

B. Use the Styles and Formatting window to change the print layout of your current document

C. Use the Styles and Formatting window to layout your current document, move frames, graphical objects and text 

fields

D. Use the Styles and Formatting window to assign styles to objects and text sections. You can update Styles, 

modify existing Styles or create new Styles.

Answer: D

13. You want to apply conditional formatting to a cell or cell range. Which of the following must you consider?

A. You have to define a minimum set of 3 different cell formats first

B. You have to define a minimum set of 2 different cell formats first

C. You have to define a minimum set of 4 different cell formats first

D. You have to define a minimum set of 1 different cell formats first

Answer: D

14. How can you display the Styles and Formatting window?

A. Press F11 on your keyboard

B. Click the icon cg14a36be753ecc

C. Click the icon wge]4a36be750f66

D. Format > Styles And Formatting

Answer: ABD

15. What do you have to do to print out a single sheet in landscape format and all other sheets in portrait format if you 

want to perform it with a single print job?

A. Select the appropriate sheet, then select Format > Page > Tab Page, and then select Landscape. Portrait is now 

the default page orientation for all other sheets

B. Select the appropriate sheet, display the Styles and Formatting Palette, under the formatting tab select Page 

Styles > Select Default > Modify, select the Page tab, and select Page Orientation Landscape, press OK. Portrait is 

the default page orientation for all other sheets
C. Display the Styles and Formatting Palette, under the formatting tab select Page Styles > right-click, select New, 

select the Page tab, under Page Orientation select Landscape and press OK. Apply new page style to specific sheet. 

Portrait is the default page orientation for all other sheets

D. Display the Styles and Formatting Palette, under the formatting tab select Page Styles > Select Default > New > 
Define A New Page Style, select the Page tab, and select Page Orientation Portrait, press OK. Apply new page style 

to all specific sheets. Landscape is the default page orientation for all other sheets

Answer: C

16. You want to create a new chart. Which of the following menus and/or commands enables you to do this?

A. Select the appropriate data, start the chart wizard by selecting Format > Chart

B. Select the appropriate data, start the chart wizard by selecting the following icon: "Xddq4a36be901ff8

C. Select the appropriate data, start the chart wizard by selecting Edit > Chart

D. Select the appropriate data, start the chart wizard by selecting the following icon fcQ4a36be904f00

Answer: B

17. You want to format a cell or cell range as currency. Which of the following icons enables you to do this?

A. _ ŷ4a36be7816dc

B. {hdc4a36be783899

 

 

 

 

 

 

 

 
   

 

 

 

 

 

 

 

 

 

 

 

 

 
 

 

 
 

 

 

    

      

      

      

      

      

      

      

      

      

      

      

      

      

      

      

      

      

      

      

      

   

 

                                

                                

                



    

       

          

 

       

   

     

     

  

  

     

   

 
    

 

 

 

   

   

   
        

 

       

    

    

 

     

 
 

   

 

   
   

 

 

    

        

 

   
   

 

     

   

   

       

     

   

 

  

 

 

  

  

     

   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

   

 

 

 

 

 

 
    

 
   

 

 

 

 
    

 

 

 

 

 

 

 

 

 

 

 

 
    

 

 

 

 

 

 

 

 

 

 

 

 

 
 

 
 

 
 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
   

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

C. cgE4a36be785743

D. wec4a36be793394

Answer: B

18. Which of the following statements best describes a template?

A. A template is a document that contains specific user information (e.g., company, name, telephone number)

B. A template is a document that contains specific formatting styles, graphics, tables, object, and other information. 

A template is used as the basis for creating other documents

C. A template is a pool of formats, collected in the normal.dot file for central usage
D. A template is a well-formatted document. To reuse a template you must copy and save with a new name for further 

usage

Answer: B

19. Which of the following statements are accurate?

A. Changing the zoom of a sheet does not affect the sheets printing parameters

B. Changing the zoom of a sheet also changes the scale at which the sheet prints

C. Changing the zoom of a sheet does not changes the scale at which the sheet prints but does change the size of 

the fonts and objects when printing from a zoomed setting

D. While working on a spreadsheet, you may change your zoom settings to any setting you like, but the default 

scaling when you print is always 100%

Answer: AD

20. You copy the content of a cell or cell range from one spreadsheet document to another spreadsheet document. 

Which of the following must you consider?

A. By default the cell content and all formats will be copied to the new spreadsheet
B. If a cell format with the same name exists in the target sheet, the cell format from the copied content overwrites the 

target sheets formatting, retaining the original formatting from the source

C. If a cell format with the same name exists in the target sheet, all format information from the source sheet is lost
D. If a cell format with the same name exists in the target sheet, a dialog will be prompted and you can select 

overwrite existing styles

Answer: AC
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